Grey screen while loading Themler desktop

info1262
4 Posts
info1262 posted this 16 December 2016

Hey there!

I've been using Themler for quite a while now and I love the product.
However this morning I tried to boot Themler Desktop just like any other morning.
This time however only a completely grey Google Chrome screen opens.
Nothing loads.

Can you figure out the issue?
I wouldn't like to reinstall Themler because I can't afford to lose any of the Themler projects I'm working on right now.

I've attached the diagnostics log.

Thanks in advance!

Hey there! I've been using Themler for quite a while now and I love the product. However this morning I tried to boot Themler Desktop just like any other morning. This time however only a completely grey Google Chrome screen opens. Nothing loads. Can you figure out the issue? I wouldn't like to reinstall Themler because I can't afford to lose any of the Themler projects I'm working on right now. I've attached the diagnostics log. Thanks in advance!
Vote to pay developers attention to this features or issue.
5 Comments
Order By: Standard | Newest
len
117 Posts
len posted this 16 December 2016

This is a CRITICAL issue, also logged here:
http://answers.themler.com/questions/112629/themler-desktop-not-loading
Its definitely related to the recent W10 update.

This is a CRITICAL issue, also logged here: http://answers.themler.com/questions/112629/themler-desktop-not-loading Its definitely related to the recent W10 update.

Last edited 16 December 2016 by len

info1262
4 Posts
info1262 posted this 19 December 2016

Any update on this Themler Support?
A sign of life would be nice.

If you don't know what this issue is just say it. Anything is better than nothing.

I've got alot of websites that are nearly done in the Desktop Themler and just as much customers who are getting impatient because I can't deliver right now.
This is costing me quite alot of money.

Please respond asap with a real fix. The problem looks clear enough for me.
Solutions from http://answers.themler.com/questions/112629/themler-desktop-not-loading do not work.

I can't afford to lose all the themes stored inside Themler Desktop!!
Maybe it's time to create a backup system for Themes in Themler Desktop.
This way we should be able to complete our work on some other PC when there are problems like this.

Any update on this Themler Support? A sign of life would be nice. If you don't know what this issue is just say it. Anything is better than nothing. I've got alot of websites that are nearly done in the Desktop Themler and just as much customers who are getting impatient because I can't deliver right now. This is costing me quite alot of money. Please respond asap with a real fix. The problem looks clear enough for me. Solutions from http://answers.themler.com/questions/112629/themler-desktop-not-loading do not work. I can't afford to lose all the themes stored inside Themler Desktop!! Maybe it's time to create a backup system for Themes in Themler Desktop. This way we should be able to complete our work on some other PC when there are problems like this.
Support Team
Support Team posted this 23 December 2016

Hello,

The themes are stored at the path like C:\ProgramData\Themler\hd_data\themler_xxxxxxxxx\joomla, a separate folder for each CMS.
Meanwhile please try to open Themler throught a browser with the link like http://127.0.0.1:12080/themler_XXXXXXXXXX/startup/
This can help.

Sincerely,
Nettie,
BillionDigital Team

Hello, The themes are stored at the path like `C:\ProgramData\Themler\hd_data\themler_xxxxxxxxx\joomla`, a separate folder for each CMS. Meanwhile please try to open Themler throught a browser with the link like `http://127.0.0.1:12080/themler_XXXXXXXXXX/startup/` This can help. Sincerely, Nettie, BillionDigital Team
Seppe
72 Posts
Seppe posted this 12 January 2017

Tried to open Themler with your link, but all I get is the spinning wheel and in the statusscreen it says: "waiting for http://127.0.0.1"

Hello,

The themes are stored at the path like C:\ProgramData\Themler\hd_data\themler_xxxxxxxxx\joomla, a separate folder for each CMS.
Meanwhile please try to open Themler throught a browser with the link like http://127.0.0.1:12080/themler_XXXXXXXXXX/startup/
This can help.

Sincerely,
Nettie,
BillionDigital Team

Tried to open Themler with your link, but all I get is the spinning wheel and in the statusscreen it says: "waiting for http://127.0.0.1" > Hello, > > The themes are stored at the path like `C:\ProgramData\Themler\hd_data\themler_xxxxxxxxx\joomla`, a separate folder for each CMS. > Meanwhile please try to open Themler throught a browser with the link like `http://127.0.0.1:12080/themler_XXXXXXXXXX/startup/` > This can help. > > Sincerely, > Nettie, > BillionDigital Team
Support Team
Support Team posted this 13 January 2017

Hello Seppe,
I answered in topic http://answers.themler.com/questions/115655/how-to-remove-themler-desktop-version regarding the port issue. Lets continue the discussion in that topic.

regards,
Aileen

Hello Seppe, I answered in topic http://answers.themler.com/questions/115655/how-to-remove-themler-desktop-version regarding the port issue. Lets continue the discussion in that topic. regards, Aileen

Last edited 13 January 2017 by Support Team

You must log in or register to leave comments