HTTPS on fonts.googleapis.com/css?family.....

dpeteroff
5 Posts
dpeteroff posted this 04 January 2017

The only include file that breaks the SSL connection is: href='http://fonts.googleapis.com/css?family....
there may be with the next version add an "s" , to load the google font secure.

The editor can not handle with ssl (sources), but (as yet) for me is not a problem.

The only include file that breaks the SSL connection is: href='http://fonts.googleapis.com/css?family.... there may be with the next version add an "s" , to load the google font secure. The editor can not handle with ssl (sources), but (as yet) for me is not a problem.
Vote to pay developers attention to this features or issue.
6 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 06 January 2017

Hello,
try include directive without protocol

href='//fonts.googleapis.com/css?family....'

Regards,
Aileen

Hello, try include directive without protocol href='//fonts.googleapis.com/css?family....' Regards, Aileen
dpeteroff
5 Posts
dpeteroff posted this 11 January 2017

Hello,
try include directive without protocol

href='//fonts.googleapis.com/css?family....'

Regards,
Aileen

True, but I have to do manually. that's no problem.
But it can not be added by default?
The update followed?

> Hello, > try include directive without protocol > > href='//fonts.googleapis.com/css?family....' > > Regards, > Aileen True, but I have to do manually. that's no problem. But it can not be added by default? The update followed?
Support Team posted this 13 January 2017

Hi,

We've added your request to our wish list.

Thank you,
Themler Team

Hi, We've added your request to our wish list. Thank you, Themler Team
DaveOzric
540 Posts
DaveOzric posted this 29 April 2017

How is this a wishlist item? This is a BUG and should of been fixed in the last update.

I see zero updates to the HTML portion of this program in the last update. You did NOT remove the tooltips to the menus which is the weirdest thing I have ever seen. No other website I have ever seen does this. Yet it's remains in there on some wishlist.

You are frustrating us a lot by not fixing these simple things.

How is this a wishlist item? This is a BUG and should of been fixed in the last update. I see zero updates to the HTML portion of this program in the last update. You did NOT remove the tooltips to the menus which is the weirdest thing I have ever seen. No other website I have ever seen does this. Yet it's remains in there on some wishlist. You are frustrating us a lot by not fixing these simple things.
carlos.urban
6 Posts
carlos.urban posted this 3 weeks ago

This is not only a problem with html-pages. I have exactly the same with wordpress-themes. Pleas fix it; this problem was first reported in autumn 2016.

This is not only a problem with html-pages. I have exactly the same with wordpress-themes. Pleas fix it; this problem was first reported in autumn 2016.
DaveOzric
540 Posts
DaveOzric posted this 3 weeks ago

And this thread, now over 7 months. What is going on over there at Themler HQ?

And this thread, now over 7 months. What is going on over there at Themler HQ?
You must log in or register to leave comments