Google Fonts URL is not https!

Marco
155 Posts
Marco posted this 2 weeks ago

PLEASE FIX! THE PROBLEM WITH GOOGLE FONTS LINK! IT´S JUST HTTP BUT SHOULD BE HTTPS!!!

Every Page I create I need to fix this URL from http to https! If I use a secured website the fonts will not shown instead visitors will see just times new roman!!!

PLEASE FIX! THE PROBLEM WITH GOOGLE FONTS LINK! IT´S JUST HTTP BUT SHOULD BE HTTPS!!! Every Page I create I need to fix this URL from http to https! If I use a secured website the fonts will not shown instead visitors will see just times new roman!!!
Vote to pay developers attention to this features or issue.
8 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 2 weeks ago

Hi,

As I can see Themler loads google fonts without protocol at all:

<link class="" href='//fonts.googleapis.com/css?family=Abril+Fatface:regular&subset=latin' rel='stylesheet' type='text/css'>

Could you please provide the link to the problem website (https with google fonts)?

Thank you,
Olivia

Hi, As I can see Themler loads google fonts without protocol at all: `<link class="" href='//fonts.googleapis.com/css?family=Abril+Fatface:regular&subset=latin' rel='stylesheet' type='text/css'>` Could you please provide the link to the problem website (https with google fonts)? Thank you, Olivia
Marco
155 Posts
Marco posted this 2 weeks ago

All my pages link in sourcecode is:

<link class="" href='http://fonts.googleapis.com/css?family=Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic&subset=latin' rel='stylesheet' type='text/css'>

You can see here:
https://tatjana.180tc.eu/

All my pages link in sourcecode is: <link class="" href='http://fonts.googleapis.com/css?family=Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic&subset=latin' rel='stylesheet' type='text/css'> You can see here: https://tatjana.180tc.eu/
Support Team
Support Team posted this 2 weeks ago

Hi,

Looks like this issue happens with html themes only.
I'll ask our developers why they changed links to google fonts from //fonts to http://fonts in html themes.

Thank you,
Olivia

Hi, Looks like this issue happens with html themes only. I'll ask our developers why they changed links to google fonts from `//fonts` to `http://fonts` in html themes. Thank you, Olivia
Marco
155 Posts
Marco posted this 2 weeks ago

Hi,

Looks like this issue happens with html themes only.
I'll ask our developers why they changed links to google fonts from //fonts to http://fonts in html themes.

Thank you,
Olivia

Thanks. Because actually i create a lot of html sites and, pardon, it really su***...
thanks

> Hi, > > Looks like this issue happens with html themes only. > I'll ask our developers why they changed links to google fonts from `//fonts` to `http://fonts` in html themes. > > Thank you, > Olivia Thanks. Because actually i create a lot of html sites and, pardon, it really su***... thanks
DaveOzric
424 Posts
DaveOzric posted this 5 days ago

Good find

Good find
Marco
155 Posts
Marco posted this 5 days ago

Anything new on this?

Anything new on this?
Support Team
Support Team posted this 4 days ago

Hello Marco,
unfortunately we haven't got any news from developers. As temporary workaround you may change the links to //fonts manually in exported files.

regards,
Aileen

Hello Marco, unfortunately we haven't got any news from developers. As temporary workaround you may change the links to `//fonts` manually in exported files. regards, Aileen
Marco
155 Posts
Marco posted this 4 days ago

Hello Marco,
unfortunately we haven't got any news from developers. As temporary workaround you may change the links to //fonts manually in exported files.

regards,
Aileen

Sorry Aileen, but that s****
If you made 30 Templates, where you also need to make other adjustemnts (adding contactforms, etc), also need to think to that - common.

I have a yearly subsription - from nearly Day 1...
Last 6month nothing really new - and you cant fix that.
what the hell is going on with themler?!
You REALLY are going to make same mistakes then with artisteer?!

NO news, NO updates for my subscription - in few month i again need to subscribe - BUT FOR WHAT?!

Think the right time is come to have a closer look to the other software which is on the market.
I was arti user from the beginning. now themler from day 1 nearly.
its sad, that you bring out great software - and then things like that with no real support, no bugfixing within month, no new features, nothing...

sry, but "no reply from our devs"... I dont want to hear ANYTHING like that anymore...

cheers

> Hello Marco, > unfortunately we haven't got any news from developers. As temporary workaround you may change the links to `//fonts` manually in exported files. > > regards, > Aileen Sorry Aileen, but that s**** If you made 30 Templates, where you also need to make other adjustemnts (adding contactforms, etc), also need to think to that - common. I have a yearly subsription - from nearly Day 1... Last 6month nothing really new - and you cant fix that. what the hell is going on with themler?! You REALLY are going to make same mistakes then with artisteer?! NO news, NO updates for my subscription - in few month i again need to subscribe - BUT FOR WHAT?! Think the right time is come to have a closer look to the other software which is on the market. I was arti user from the beginning. now themler from day 1 nearly. its sad, that you bring out great software - and then things like that with no real support, no bugfixing within month, no new features, nothing... sry, but "no reply from our devs"... I dont want to hear ANYTHING like that anymore... cheers
You must log in or register to leave comments