How can I stop Themler adding a prefix to all my attachment file names?

Shane O'Riordan
4 Posts
Shane O'Riordan posted this 10 May 2017

Hi there,

I am wondering how I can stop Themler adding a prefix to all my attachment file names?

I want to name my images etc. for good SEO and Themler automatically applies a long string prefix to all my file names.

Example.
I named an image: TrophyMedalShieldCentreKildare.jpg
Themler renames to: 7def3b3e4fb1c8325771d39b2e841042_TrophyMedalShieldCentreKildare.jpg

Please, where can I disable this feature of Themler?

Thanks in advance.

Shane

Hi there, I am wondering how I can stop Themler adding a prefix to all my attachment file names? I want to name my images etc. for good SEO and Themler automatically applies a long string prefix to all my file names. Example. I named an image: TrophyMedalShieldCentreKildare.jpg Themler renames to: 7def3b3e4fb1c8325771d39b2e841042_TrophyMedalShieldCentreKildare.jpg Please, where can I disable this feature of Themler? Thanks in advance. Shane
Vote to pay developers attention to this features or issue.
1 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 10 May 2017

Hi,

Unfortunately this option cannot be disabled.
We added it to avoid conflicts with images with the same name.

Thank you,
Olivia

Hi, Unfortunately this option cannot be disabled. We added it to avoid conflicts with images with the same name. Thank you, Olivia
You must log in or register to leave comments