Themler v.373 Beta Update (10-May-2017)

Support Team
Support Team posted this 3 weeks ago

Hi,

We've fixed a number of issues found after the latest Themler update (v.367):

  • Fixed issue with joomla export
  • Fixed issue with Products grid on the new VirtueMart versions
  • Fixed memory issue on different CMSs.
  • Other minor fixes.

More information about Beta Testing can be found here.

Thank you,
Themler Team

Hi, We've fixed a number of issues found after the latest Themler update (v.367): - Fixed issue with joomla export - Fixed issue with Products grid on the new VirtueMart versions - Fixed memory issue on different CMSs. - Other minor fixes. More information about Beta Testing can be found [here](page:53794). Thank you, Themler Team

Last edited 3 weeks ago by Support Team

Vote to pay developers attention to this features or issue.
8 Comments
Order By: Standard | Newest
shaulhadar
400 Posts
shaulhadar posted this 3 weeks ago

Thanks for the update,
I think Themler works a bit faster for me now, i don't know if it was the memory issue, but thanks :)

Thanks for the update, I think Themler works a bit faster for me now, i don't know if it was the memory issue, but thanks :)
einkauf4
17 Posts
einkauf4 posted this 3 weeks ago

I am working right now in themler... But it doesn't show me any update ??

I am working right now in themler... But it doesn't show me any update ??
Support Team
Support Team posted this 3 weeks ago

einkauf4,

Please make sure Beta update notifications are enabled in your profile like it is shown here:
http://answers.themler.com/questions/53794/beta-testing
Restart Themler then to see the notification, then click on it and update the theme.

Sincerely,
Nettie,
BillionDigital Team

**einkauf4**, Please make sure Beta update notifications are enabled in your profile like it is shown here: http://answers.themler.com/questions/53794/beta-testing Restart Themler then to see the notification, then click on it and update the theme. Sincerely, Nettie, BillionDigital Team
39euros
1 Posts
39euros posted this 2 weeks ago

I've noticed Themler works much faster from firefox browser especially older version,I've been using firefox v39 and it's 200% faster creating themes from firefox or from any other browser like google chrome than directly from themler.I use in conjuction with Ampps localhost+firefox,I do upload theme and within WP admin I do choose"Run themler".It works like a charm even on old core 2 duo pc.Working straightforward within Themler is a pain even on 8 core machine,32 gb ram,2gb vram graphic card I do not know why.Developer should focus on this issue.

I've noticed Themler works much faster from firefox browser especially older version,I've been using firefox v39 and it's 200% faster creating themes from firefox or from any other browser like google chrome than directly from themler.I use in conjuction with Ampps localhost+firefox,I do upload theme and within WP admin I do choose"Run themler".It works like a charm even on old core 2 duo pc.Working straightforward within Themler is a pain even on 8 core machine,32 gb ram,2gb vram graphic card I do not know why.Developer should focus on this issue.
Vitaliy WD
173 Posts
Vitaliy WD posted this 2 weeks ago

Hi.

Any new bugs found? When the Stable will be available? )

Hi. Any new bugs found? When the Stable will be available? )
pdg.design
32 Posts
pdg.design posted this 2 weeks ago

Yes, I find bug: I can not access to System Fonts,
And please, add option Hebrew fonts in Google Web Fonts - Subset.
Thank you!

Yes, I find bug: I can not access to System Fonts, **And please, add option Hebrew fonts in Google Web Fonts - Subset.** Thank you!
Support Team
Support Team posted this 2 weeks ago

Vitaliy WD,

The stable update will be available soon.

pdg.design,

Most probably it is related to Flash not being enabled in your browser. It should be enabled even if it is outdated.

Sincerely,
Nettie,
BillionDigital Team

**Vitaliy WD**, The stable update will be available soon. **pdg.design**, Most probably it is related to Flash not being enabled in your browser. It should be enabled even if it is outdated. Sincerely, Nettie, BillionDigital Team
namit
16 Posts
namit posted this 2 days ago

When I updated from v367 to v373, I can't see products in products page. Only 1 blank product grid in each category. With v367 everything looks fine.

VM 3.2.2
Joomla. 3.7.2

When I updated from v367 to v373, I can't see products in products page. Only 1 blank product grid in each category. With v367 everything looks fine. VM 3.2.2 Joomla. 3.7.2
You must log in or register to leave comments