Fade Effect In Sub-Menu

oscar.rivero
3 Posts
oscar.rivero posted this 2 weeks ago

Hi, I have a trouble with my sub-menu. the transition effect doesn't work. the motion is fade and my url is

www.design.sophosdigital.com

Thanks

Hi, I have a trouble with my sub-menu. the transition effect doesn't work. the motion is fade and my url is www.design.sophosdigital.com Thanks
Vote to pay developers attention to this features or issue.
7 Comments
Order By: Standard | Newest
shaulhadar
400 Posts
shaulhadar posted this 2 weeks ago

Hi Oscar, this is a bug i also told themler team.
They said they are working on fixing this...

This bug happenes when you have a fade animation on a submenu, and you are on the active menu item.

Hi Oscar, this is a bug i also told themler team. They said they are working on fixing this... This bug happenes when you have a fade animation on a submenu, and you are on the active menu item.
oscar.rivero
3 Posts
oscar.rivero posted this 2 weeks ago

Hi shaulhadar, The problem is exactly as you mention it, we will have to wait for the themler team to solve it.

Thank for your help

Hi shaulhadar, The problem is exactly as you mention it, we will have to wait for the themler team to solve it. Thank for your help
Support Team
Support Team posted this 2 weeks ago

Hi,

Indeed, we are aware of this issue, but for now it does not have a high priority for fixing. Please follow the update logs.

Sincerely,
Hella

Hi, Indeed, we are aware of this issue, but for now it does not have a high priority for fixing. Please follow the update logs. Sincerely, Hella
shaulhadar
400 Posts
shaulhadar posted this 2 weeks ago

Hi Hella, thanks for the update... I would actually put a bigger priority on these types of bugs..

What i mean, is i understand you the have the other Project which takes most of the resources, and you can't give themler all the attention, but this is a visual bug inside themler, its not a new feature or something, its something that is supposed to behave normal and currently it is buggy, so these types of stuff should get the priority i think..

Please tell Oleg this, and thanks for your time :)

Hi Hella, thanks for the update... I would actually put a bigger priority on these types of bugs.. What i mean, is i understand you the have the other Project which takes most of the resources, and you can't give themler all the attention, but this is a visual bug inside themler, its not a new feature or something, its something that is supposed to behave normal and currently it is buggy, so these types of stuff should get the priority i think.. Please tell Oleg this, and thanks for your time :)
Support Team posted this 2 weeks ago

Hi,

Please try the following temporary workaround:
add this code to the Themler Settings >> Additional CSS:

[class*="bd-horizontalmenu"] li > .active + [class*="popup"]
{
opacity: 0;
}
[class*="bd-horizontalmenu"] li:hover > [class*="popup"]
{
opacity: 1;
}

This may help.

Thank you,
Olivia

Hi, Please try the following temporary workaround: add this code to the Themler Settings >> Additional CSS: `[class*="bd-horizontalmenu"] li > .active + [class*="popup"] { opacity: 0; } [class*="bd-horizontalmenu"] li:hover > [class*="popup"] { opacity: 1; }` This may help. Thank you, Olivia
oscar.rivero
3 Posts
oscar.rivero posted this 2 weeks ago

Hi,

Please try the following temporary workaround:
add this code to the Themler Settings >> Additional CSS:

[class*="bd-horizontalmenu"] li > .active + [class*="popup"]
{
opacity: 0;
}
[class*="bd-horizontalmenu"] li:hover > [class*="popup"]
{
opacity: 1;
}

This may help.

Thank you,
Olivia

Hi

Hi,

Please try the following temporary workaround:
add this code to the Themler Settings >> Additional CSS:

[class*="bd-horizontalmenu"] li > .active + [class*="popup"]
{
opacity: 0;
}
[class*="bd-horizontalmenu"] li:hover > [class*="popup"]
{
opacity: 1;
}

This may help.

Thank you,
Olivia

Hi,

Please try the following temporary workaround:
add this code to the Themler Settings >> Additional CSS:

[class*="bd-horizontalmenu"] li > .active + [class*="popup"]
{
opacity: 0;
}
[class*="bd-horizontalmenu"] li:hover > [class*="popup"]
{
opacity: 1;
}

This may help.

Thank you,
Olivia

Hi olivia, this is a temporal solution, i hope the themler team solve this bug in a future update.

Thanks for your help

> Hi, > > Please try the following temporary workaround: > add this code to the Themler Settings >> Additional CSS: > > `[class*="bd-horizontalmenu"] li > .active + [class*="popup"] > { > opacity: 0; > } > [class*="bd-horizontalmenu"] li:hover > [class*="popup"] > { > opacity: 1; > }` > > This may help. > > Thank you, > Olivia Hi > Hi, > > Please try the following temporary workaround: > add this code to the Themler Settings >> Additional CSS: > > `[class*="bd-horizontalmenu"] li > .active + [class*="popup"] > { > opacity: 0; > } > [class*="bd-horizontalmenu"] li:hover > [class*="popup"] > { > opacity: 1; > }` > > This may help. > > Thank you, > Olivia > Hi, > > Please try the following temporary workaround: > add this code to the Themler Settings >> Additional CSS: > > `[class*="bd-horizontalmenu"] li > .active + [class*="popup"] > { > opacity: 0; > } > [class*="bd-horizontalmenu"] li:hover > [class*="popup"] > { > opacity: 1; > }` > > This may help. > > Thank you, > Olivia Hi olivia, this is a temporal solution, i hope the themler team solve this bug in a future update. Thanks for your help
Support Team
Support Team posted this 2 weeks ago

Hi,

We hope that the issue will be fixed in the future updates, for now you can use a temporary solution provided above.

Sincerely,
Hella

Hi, We hope that the issue will be fixed in the future updates, for now you can use a temporary solution provided above. Sincerely, Hella
You must log in or register to leave comments