Prestashop

Myers1812
1 Posts
Myers1812 posted this 18 May 2017

Hi there under my installation of PrestaShop I get the following message:

Install and enable the php_posix extension (used to colorize the CLI output).
Install and/or enable a PHP accelerator (highly recommended).
Set short_open_tag to off in php.ini*.

What do I do??

Michael

Hi there under my installation of PrestaShop I get the following message: **Install and enable the php_posix extension (used to colorize the CLI output). Install and/or enable a PHP accelerator (highly recommended). Set short_open_tag to off in php.ini*.** What do I do?? Michael
Vote to pay developers attention to this features or issue.
1 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 18 May 2017

Hi,

That happens after the Themler theme installation? Does it affect the theme appearance? I haven't seen such messages before. You can ask your hosting provider to manage those options for you.

Sincerely,
Hella

Hi, That happens after the Themler theme installation? Does it affect the theme appearance? I haven't seen such messages before. You can ask your hosting provider to manage those options for you. Sincerely, Hella
You must log in or register to leave comments