Woocommerce random products widget content briefly shows, then vanishes

mauricejunior
2 Posts
mauricejunior posted this 3 weeks ago

I have a woocommerce random products widget. when the page loads it shows up with all the content. But after a second or so, the content disappears.

I have a woocommerce random products widget. when the page loads it shows up with all the content. But after a second or so, the content disappears.

Last edited 3 weeks ago by mauricejunior

Vote to pay developers attention to this features or issue.
4 Comments
Order By: Standard | Newest
seth9
1 Posts
seth9 posted this 3 weeks ago

I've had a similar issue with buttons, and sliders. Have you checked your Z-index settings?

I've had a similar issue with buttons, and sliders. Have you checked your Z-index settings?
Support Team
Support Team posted this 3 weeks ago

Hi,

Could you please provide the link to the page that demonstrates the issue?

Thank you,
Olivia

Hi, Could you please provide the link to the page that demonstrates the issue? Thank you, Olivia
mauricejunior
2 Posts
mauricejunior posted this 3 weeks ago

The link is https://budgmartltd.moegrafix.com/slider-problem/

The link is https://budgmartltd.moegrafix.com/slider-problem/
Support Team
Support Team posted this 3 weeks ago

Hi,

There are a lot of JS errors. Please try to deactivate all the plug-ins, some of them are causing problems with the slider.

Sincerely,
Hella

Hi, There are a lot of JS errors. Please try to deactivate all the plug-ins, some of them are causing problems with the slider. Sincerely, Hella
You must log in or register to leave comments