WordPress Theme Exports only 13bytes of Data

KossUK
10 Posts
KossUK posted this 20 April 2016

I have attempted to export a WordPress Theme countless times from Themler on the Mac but all exports are only 13 bytes so the software is not working.

I have attempted to export a WordPress Theme countless times from Themler on the Mac but all exports are only 13 bytes so the software is not working.
Vote to pay developers attention to this features or issue.
10 Comments
Order By: Standard | Newest
KossUK
10 Posts
KossUK posted this 05 October 2016

For ME to arrange it with who, Ivan?

How can something on my side be blocking the creation of a ZIP file?
I make zip files all the time of files and never have a problem with them.

Having tested different types of template that Themler creates, all those I tested seem ok except the WordPress export.
So that is not something at my end preventing the creation of ZIP files as HTML, Woo, Joomla etc all export a perfectly usable ZIP file but if I create a WP theme, I get a 13byte zip file.

Martin

For ME to arrange it with who, Ivan? How can something on my side be blocking the creation of a ZIP file? I make zip files all the time of files and never have a problem with them. Having tested different types of template that Themler creates, all those I tested seem ok except the WordPress export. So that is not something at my end preventing the creation of ZIP files as HTML, Woo, Joomla etc all export a perfectly usable ZIP file but if I create a WP theme, I get a 13byte zip file. Martin
Support Team
Support Team posted this 05 October 2016

Hi Martin,

There is no general solution to the reported issue and thus we need to investigate each case separately.
Something on your side is blocking Themler from exporting a normal template and our developers will try to investigate what exactly could it be.
Is it possible for you to arrange a TeamViewer connection with them so we can try to resolve the issue ?

Thanks,
Ivan

Hi Martin, There is no general solution to the reported issue and thus we need to investigate each case separately. Something on your side is blocking Themler from exporting a normal template and our developers will try to investigate what exactly could it be. Is it possible for you to arrange a TeamViewer connection with them so we can try to resolve the issue ? Thanks, Ivan
KossUK
10 Posts
KossUK posted this 05 October 2016

Why? Why have multiple tickets all with the same problem? Make the solutions that works for all of us available to all of us.

This ticket has been active for 6 months and still no answer.

Clearly there is a problem and having multiple tickets telling you that there is a problem is not going to make it any better for any of us.

Don't dodge the issue; address the issue.

Martin

Why? Why have multiple tickets all with the same problem? Make the solutions that works for all of us available to all of us. This ticket has been active for 6 months and still no answer. Clearly there is a problem and having multiple tickets telling you that there is a problem is not going to make it any better for any of us. Don't dodge the issue; address the issue. Martin
Support Team
Support Team posted this 04 October 2016

Hi guys,

I'm sorry that you're also experiencing the reported issue.
Could you please create new private tickets and so we can help you more efficiently.

Thanks,
Ivan

Hi guys, I'm sorry that you're also experiencing the reported issue. Could you please create new private tickets and so we can help you more efficiently. Thanks, Ivan
joerg2503
4 Posts
joerg2503 posted this 03 October 2016

I have the same problem.
The exported zip file is corrupt an can not be opened.

I have the same problem. The exported zip file is corrupt an can not be opened.
yannick
1 Posts
yannick posted this 02 October 2016

I an having the same problem is there a solution?

I an having the same problem is there a solution?
Support Team
Support Team posted this 21 April 2016

Hi,

Could you please attach the example of the exported theme that causes the problem.

Sincerely,
Hella

Hi, Could you please attach the example of the exported theme that causes the problem. Sincerely, Hella
Support Team
Support Team posted this 21 April 2016

Hi Martin,

Please have a look at the attached screenshot.
You may find it helpful.
You need to run Themler (do not start any CMS for now) and you'll see this Themler Help menu.
Select Diagnostics Tool and provide us with its output.
Please also attach your broken theme package for the investigation.

Thanks,
Ivan

Hi Martin, Please have a look at the attached screenshot. You may find it helpful. You need to run Themler (do not start any CMS for now) and you'll see this Themler Help menu. Select Diagnostics Tool and provide us with its output. Please also attach your broken theme package for the investigation. Thanks, Ivan

Last edited 21 April 2016 by Support Team

KossUK
10 Posts
KossUK posted this 21 April 2016

I don't have a 'Themler Diagnostics Tool' option in help.
https://www.dropbox.com/s/dtpkl65snq69b1w/Screenshot%202016-04-21%2008.03.06.png?dl=0

I don't have a 'Themler Diagnostics Tool' option in help. https://www.dropbox.com/s/dtpkl65snq69b1w/Screenshot%202016-04-21%2008.03.06.png?dl=0
Support Team
Support Team posted this 21 April 2016

Hi,

Could you please provide us with your logs (in Themler go to Help tab and use Themler Diagnostics Tool).

We're waiting for your feedback.

Thanks,
Ivan

Hi, Could you please provide us with your logs (in Themler go to Help tab and use Themler Diagnostics Tool). We're waiting for your feedback. Thanks, Ivan
You must log in or register to leave comments